Actualizando mi Hackintosh a 10.5.4 = Completo desastre

Creo que uno de mis defectos quiza sea que soy demasiado impaciente, y pues con el titulo de esta entrada ya se imaginaran a lo que me refiero, si actualice inocentemente mi instalacion de Leopard 10.5.2 de iAtkos v2 que por cierto iba muy bien, a la version 10.5.4 que publico hace unos dias Apple, y aunque no puedo decir que no sabria lo que seguramente pasaria, tenia la pequeña esperanza de que los planetas se alinearan a mi favor y me permitiran lograr lo imposible.

Bueno si no me estan entendiendo de lo que hablo es sencillo actualize mi hackintosh a la ultima version oficial de Leopard resultado: Caos en el sistema, ahora ya no me va el leopard, y no puedo entrar a sacar nada de lo ke tenia, de momento mi ultima oportunidad es usar mi backup del time machine para rescatar mis datos y demas informacion.

Porque escribo esto? Claro para que si haya fuera existe otro impaciente como yo que piensa que solo por tratarse de el, esto funcionara magicamente pues piensalo de nuevo, porke no funciona.

Mejor esperen por una parche para hacer la actualizacion para hackintosh o en todo caso comprense un mac jejeje.

Anuncios

5 comentarios el “Actualizando mi Hackintosh a 10.5.4 = Completo desastre

  1. Jajajaja.. Fher no me rio de lo que te paso si no del sentimiento mutuo de impaciencia que se tiene por actualizar las cosas, a{un sab iendo que pueden salir mal…

    A mi nunca me funcion{o hackintohs y creo que definitivamente cuando tenga el dinero me la comprar{e.. no quiero seguir d{andome dolores de cabeza…

  2. Buenos días Fhernando, mira tengo una inquietud, yo he logrado instalar Leopard 10.5.2. con iAtkos 2.0i, pero para poder instalarlo tengo que entrar con estos comandos -v -x -y cpus=1.
    Lo innteresante es que la barra de progreso no termina, ni me da el mensaje de Instalation Succesfull y la máquina se reinicia.
    Cambio el boot al HD, pero igual tengo entrar con esos comandos y sorpresa el sistema se inicia, sin el video de bienvenida, solo con los campos para llenar los datos y esta es la unica forma de entrar.

    Mi máquina es una Pentium 4, 3 Ghz, 1 Gb Ram, Tarjeta Ati Radeon 9550 de 256 Mb
    De momento he probado con un disco IDE de 20 Gb, sin tener instalado ningún otro sistema.
    Cualquier ayuda te lo agradecería, mucho, otra duda como iniciar el superusuario abro el terminal y escribo SUDO -S y la contraseña, es eso correcto?

    Muchas gracias por tomarte el tiempo de leer este mensaje.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s